WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
Images Display as Red X in Manage Photos Page (7 posts)

  1. trwhalen
    Member
    Posted 3 years ago #

    I've created two albums with at least 2 images in each. The Manage Photos page lists the images, but the thumbnails appear as red "x". And the area on the footer where I dragged the widget just shows the clocking symbol, never displays any images. Your plugin appears very easy to use and your instruction are clear, but I am somewhat new to WP. Your help is appreciated.

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    Please make a post with the content:

    This is a test post.
    %%wppa%%
    This is a test post.

    Publish it and supply a link here to the site. Than i can see something.

  3. Gil
    Member
    Posted 2 years ago #

    I have the same problems. The "Red X" is on the Manage Photos page where you can edit the caption and description. The photos upload and the thumbnails are generated (they show under the slideshow). Just don't appear on the settings page.

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Are they all missing, or onl;y a few?
    What happens when you refresh the page?

  5. Gil
    Member
    Posted 2 years ago #

    They are all missing, and on two separate albums. A page refresh does not help. And have tried it in both MS Internet Explorer (v8) and Google Chrome.

  6. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Do the thumbnails and photos show properly in the front end?

    Are you willing to send me a temporary admin login ( opajaap at opajaap dot nl ) so that i can do more investigation?

  7. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    check if there is a .htaccess file that denies jpg files

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic