WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
I cannot use Greek characters (5 posts)

  1. anemih
    Member
    Posted 2 years ago #

    wp-photo-album is a great plugin that has almost anything I wanted from a gallery. My only problem is that I cannot use greek characters at comments or title section. Is there a way to solve this problem?

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, run the action in Table VIII item 2 Set to utf-8 (on the Photo Albums -> Settings admin page)

  3. DB-Sportscars
    Member
    Posted 2 years ago #

    "Yes, run the action in Table VIII item 2 Set to utf-8 (on the Photo Albums -> Settings admin page)

    It didn't work for me and I am still trying to find out how to put a € sign in the album description. Is there another way to solve this problem?

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 2 years ago #

    See the description of First album on my Docs&Demos site.
    The € is CTRL+ALT+5

  5. DB-Sportscars
    Member
    Posted 2 years ago #

    Yes when I fill in the euro sign and it autosaves, its not showing on the website. I can see that in your First album its there.. but I can´t find any description how to get the euro sign on the website visible. When I put the euro sign with numbers behind and autosave it.. the whole numbers including the sign are not visible.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic