WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
[resolved] cover photo not showing (4 posts)

  1. icruzbenard
    Member
    Posted 3 years ago #

    Hello.

    I had two albums created, they were working fine, by the time i created the 3rd and 4th the cover photos of the albums did not show, what can i do to fix it?

    http://ndi-nicaragua.org/galeria/

    thanks!

  2. icruzbenard
    Member
    Posted 3 years ago #

    Also I don't want the slideshow to start automatically and it does, the option is unchecked but it still does it, it's almost like none of the options work.

    Any help is appreciated.

    Thanks!

  3. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    Please do an update of the plugin.
    Just de-activate the plugin, delete the plugin and install and activate again. This makes sure you have the latest version. (The latest patch is less than an hour ago).

    Then: go to the upload or the import page. This will fix any errors in your wppa installation that are apparently in the latest two albums you have created.

    You will see a message about the fixes that are made to your wppa system.

    The checkboxes for the slideshow to appear and-or to start automatically should function properly as long as you use the wppa_theme.php that belongs to the current rev.

  4. icruzbenard
    Member
    Posted 3 years ago #

    Hello,

    It worked perfectly, thanks for your support, awesome plugin!

    Saludos.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic