WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
Cannot load plug in to a page (11 posts)

  1. amybrian630
    Member
    Posted 1 year ago #

    I am very new to wordpress - only a few hours ago! I cannot load the wp photo album plug in to a specific page. I have created the album, added a few photos, but now I want to see it on the page. I have linked it to the specific page, but it does not appear. Am I missing a crucial step?

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    Please read: http://wppa.opajaap.nl/ the first post and (in the menu) the topics on scripting and shortcode references

  3. amybrian630
    Member
    Posted 1 year ago #

    thank you!! that worked. But not I have another problem and cannot seem to fix it. I linked each album to a different page. Now that I have two albums, both albums are showing up on both pages. I want one album on one page and one album on the other page. Any suggestion?

    [ Please do not bump, that's not permitted here. ]

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    You need to specify the album. Use the visual editor, it hat an album cover in the heading. When hovering it says: WPPA+ Gallery Shortcode. It opens a dialog, follow the instructions. Preferrably check the Create new style shortcode checkbox before hitting the Insert Gallery button.

  5. Doc GermaniCus
    Member
    Posted 1 year ago #

    Hello...
    Do You mean the Tiny- Editor..?
    Sorry, but i´m can ´t see any new button vor WPPA Shortcode..
    And the Script $$ is fucking up my page.. :-(

    Unfortunately all samples on the page refers to this script..
    So its very complicated to insert a Gallery quick in a Post..

    Thank You

  6. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    If you have TinyMCE plugin: check the wppa box in its settings for other plugins. If you do not have TinyMCE plugin, it is the right most icon. (all in the Visual mode of the editor)

    And the Script $$ is fucking up my page.. :-(

    Scripts work with %%, not $$.

    A link would be helpfull

  7. Doc GermaniCus
    Member
    Posted 1 year ago #

    OK %% ;)
    OK.. i make a "Demo" page and send the link !

    Thanx!

  8. JPex
    Member
    Posted 1 year ago #

    Hallo,

    Ik heb de plugin geïnstalleerd, galeries gemaakt en foto's toegevoegd. de slider widget werkt perfect maar de normale galery krijg ik niet werkend. als ik op de pagina kom waar de albums staan krijg ik alleen een blauwe code, als ik de pagina dan refresh krijg ik de albums wel te zien. ik heb de laatste nieuwe versie van wordpress, heeft het hier misschien mee te maken?

    bedankt alvast

  9. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    alleen een blauwe code

    What does it say?
    A link to the site please...
    This forum is in English, dankje

  10. JPex
    Member
    Posted 1 year ago #

    ok sorry i will do it in English,

    This is the link to the photo page at my website. above the under construction picture you see the bleu code. when you refresh one time the page than you see the photo gallery.
    http://www.pexracing.nl/?page_id=396

  11. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 1 year ago #

    This is most likely a conflict between wppa+ and an other plugin or the theme, and most likely it has to do with timing ( the order sequence of certain js files/functions with respect to dom redy ).

    To troubleshoot, disable other plugins and/or try a different theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.