WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Parallel Loading System] I couldnt get it to work (5 posts)

  1. dteaone
    Member
    Posted 4 years ago #

    I created a sub domain and set the permissions and followed all the instructions. After installed it added 10 seconds to my loading time according to pingdom and gave me the following warnings

    Warning: get_headers() [function.get-headers]: Couldn't resolve host name in /home/********/public_html/wp-content/plugins/parallel-loading-system/wp-pls.php on line 148
    
    Warning: get_headers() [function.get-headers]: Couldn't resolve host name in /home/********/public_html/wp-content/plugins/parallel-loading-system/wp-pls.php  on line 148
    
    Warning: get_headers(http://PRIVATE.com/wp-content/plugins/parallel-loading-system/check_headers.jpg) [function.get-headers]: failed to open stream: operation failed in /home/********/public_html/wp-content/plugins/parallel-loading-system/wp-pls.php on line 148
    
    Warning: current() [function.current]: Passed variable is not an array or object in /home/********a/public_html/wp-content/plugins/parallel-loading-system/wp-pls.php on line 153

    If anyone figures this out I would love to hear more about it.

    http://wordpress.org/extend/plugins/parallel-loading-system/

  2. joseairosa
    Member
    Posted 4 years ago #

    Hello dteaone,

    The fact that it got slower is related to the fact that it's not yet fully configured.
    The errors you're getting are telling me that your server might not be able to resolve the domain you're adding.
    Might be due to having URL as not allowed inputs for streams.

    If you can, please send me an email to me[at]joseairosa[dot]com with a few more details.

    Let me know how I can further help you.

    Best regards,
    José P. Airosa.

  3. Jawillde
    Member
    Posted 4 years ago #

    Is there a resolution to this issue? I'm getting the same warnings.

  4. gooma2
    Member
    Posted 3 years ago #

    was there any resolution to this issue? I'm getting the same error after changing permissions. when I check the:

    Sub-Domain has been added but I was not able to determine its health. Please confirm it's working properly (check here) before activating it.

    I just get site can't be found.

    Last night I activated this and it caused all kinds of hell to my site where I couldn't even access the admin panel so I'm taking this retry very slowly.

  5. joseairosa
    Member
    Posted 3 years ago #

    Hello,

    I apologize for the time take to reply but I have been overflowing with work, thus, making it impossible to address some issues.

    If the plugin is not working for you please give me some additional information on the server where you are running your WordPress installation.

    I have also created a github repository for this plugin.

    https://github.com/joseairosa/WordPress-Plugin-WP-PLS--Parallel-Loading-System

    I am trying to address all the issues reported by the users and it would be easier if you could add an entry to the issues section in the page above.

Topic Closed

This topic has been closed to new replies.

About this Topic