WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP-PageNavi] Error after upgarding WP-Pagenavi from 2.50 to 2.72 (WP3) (3 posts)

  1. csasse
    Member
    Posted 4 years ago #

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in ../wp-content/plugins/wp-pagenavi/wp-pagenavi.php on line 181

    >>replaced parts of my serverpath in this post here with ".." at beginning (that's not the mistake!)

    When upgrading from 2.50 to 2.72 WP-Pagenavi i got this error when looging onto WP-Site

  2. scribu
    Member
    Posted 4 years ago #

    You're running PHP4. Read the FAQ.

  3. ottYOW
    Member
    Posted 4 years ago #

    I ran into the same problem and upon upgrading to PHP5 everything was fine. Although, it took about 15 minutes after upgrading before I could finally upgrade ... not sure if that's normal?

Topic Closed

This topic has been closed to new replies.

About this Topic