WordPress.org

Ready to get started?Download WordPress

Forums

WP Orbit Slider
Orbit Slider - Bug (3 posts)

  1. designerwood
    Member
    Posted 1 year ago #

    I have your plugin installed on a couple sites. One thing I've noticed is that if you turn off the timer animation the slides no longer switch, it's stuck on the first. Same thing happens if you disable the timer through CSS strangely.

    So I updated my plugins version of Orbit js to the 1.4 version that comes with Foundation 3.0. Then I still had the same problem when disabling through the backend, but I could disable it with CSS now and the images would still rotate.

    http://wordpress.org/extend/plugins/wp-orbit-slider/

  2. ideltoro
    Member
    Posted 1 year ago #

    I am having the same problem. Has any other solutions been found for this bug.

  3. cwcage
    Member
    Posted 1 year ago #

    I think the timer is needed for the animation feature to work. I ran into this on a site where I used Foundation and Orbit directly (not the WP Orbit Slider plugin).

    No matter what I tried I couldn't get the slides to animate if the timer was turned off. Now I've used a couple of different CSS solutions depending on what I wanted.

    If you want to keep the "pause" function of the timer, you can target the span.mask and make it transparent or move it off screen:

    div.orbit-wrapper .timer .mask {opacity: 0;}

    or

    div.orbit-wrapper .timer .mask {left: -9999px;}

    If you want to get rid of the timer image and the pause/play button, add something like this to just push it off the screen:

    .orbit-wrapper .timer {left: -9999px;}

    There are probably other ways as well to achieve the same solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic