WordPress.org

Ready to get started?Download WordPress

Forums

[plugin: Wp-O-Matic] server set cron jobs don't work. (4 posts)

  1. wcp
    Member
    Posted 6 years ago #

    When i set the cron job for wp-o-matic in my direct admin, it doesn't work. I set it again to run every 5 minutes; a while later it still hasn't even run 1 time. When i run the cron.php in a browser it works perfectly fine. I can see this works by looking at the log file of wp-o-matic.
    When i run the cron in my browser, it says:
    04/17 10:17:44 — Running cron job
    When i run the cron every 5 minutes from my server it doesn't log anything so it doesn't run the cron. How is this possible? What do i do? Other cron jobs ive set for other scripts on my server all run without any problems except for the wp-o-matic one.
    This plugin is really causing me headaches..

  2. johnspice
    Member
    Posted 5 years ago #

    I i have made a fixed version of wp o matic :
    download wp-o-matic here

    Hope this one works for you, with the cronjobs because i had also a lot of troubles.

    Greets,

    John

  3. johnspice
    Member
    Posted 5 years ago #

    Here is a mirror version because rapidshare only allows 10 downloads :

    download wp-o-matic here

  4. mrhandley
    Member
    Posted 5 years ago #

    @ johnspice: what is it that has been "fixed"

    I glanced through the readme but I didn´t see any notes there, care to elaborate?

    /Mattias

Topic Closed

This topic has been closed to new replies.

About this Topic