WordPress.org

Ready to get started?Download WordPress

Forums

WP No Category Base - WPML compatible
[resolved] XSS Vulnerability (4 posts)

  1. Dan Knauss
    Member
    Posted 2 years ago #

    Plugin contains unpatched XSS vulnerability. Noticed by McAfee PCI scan.

    http://wordpress.org/extend/plugins/no-category-base-wpml/

  2. mines.io
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Dan,

    Could you please share some info about the unpatched XSS vulnerability so I can take a look at it?

    Thanks

  3. Dan Knauss
    Member
    Posted 2 years ago #

    Sorry, that was inaccurate. It was a problem with a theme that was allowing XSS.

  4. mines.io
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks anyway for the feedback, Dan.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic