WordPress.org

Ready to get started?Download WordPress

Forums

WP No Category Base
[resolved] 404 on all pages and posts using custom_post_type (7 posts)

  1. 800A
    Member
    Posted 3 years ago #

    I have a conflict between custom_post_type and pages only using WP No Category Base plugin. if not active, no problems....
    I noticed this problems only publishing new pages, after registering custom_post_types. I use this plugin from about 2 years, and i use post_types from about 2 month.

    I tried using default theme anche resetting all plugins. Now, i cant reactivate WP No Category Base plugin...

    Anyone whit the same problem... any solutions?

    Thanx

  2. 800A
    Member
    Posted 3 years ago #

    Solved by myself. Was a problem with custom rewrite rules.

  3. vouchey
    Member
    Posted 3 years ago #

    How'd you solve it? I'm having a similar problem.

  4. dorianj
    Member
    Posted 3 years ago #

    It's so frustrating when people log in to say they solved a problem BUT THEN DON'T TELL THE REST OF US HOW THEY DID IT!!!

    Thanks 800A! Thanks for telling us you solved it by yourself. That really helps the rest of us out!!!

  5. e-sushi
    Member
    Posted 3 years ago #

    People, learn to read.
    He wrote "Was a problem with custom rewrite rules."
    What's so hard to discover the answer in that line?

  6. dorianj
    Member
    Posted 3 years ago #

    Because that's NOT an answer, nor a solution.

    Perhaps YOU should learn to read.

  7. bsvetlin
    Member
    Posted 2 years ago #

    in settings->permalink->custom try this:
    /%category%/%postname%/

    it's work for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic