WordPress.org

Ready to get started?Download WordPress

Forums

WP Nivo Slider
Image keeps loading but the images dont show (10 posts)

  1. TJong
    Member
    Posted 2 years ago #

    Hey all,

    I'm stuck on this for a while now, but i cannot find a fix for it. The loading gif keeps loading but the images do not show, although they do appear in html. Does anyone knows what is wrong?

    The slider can be found here:
    http://neplenbroek.tjeerddejong.me/

    Thanks!
    Tjeerd

    http://wordpress.org/extend/plugins/wp-nivo-slider/

  2. mazharahmad
    Member
    Posted 2 years ago #

    The wp-nivo-slider is broken

    you can try this it's working fine

    http://wordpress.org/extend/plugins/nivo-slider-for-wordpress/

  3. TJong
    Member
    Posted 2 years ago #

    Thanks for your reply, I just installed the plugin. But still it isnt working correctly, my images are now loading but my slider is not..

    Would you happen to know what is wrong?

  4. mazharahmad
    Member
    Posted 2 years ago #

    Please check two things now.

    1. Do you have header function in header.php
    like
    <?php wp_head(); ?>
    </head>

    2. footer function in footer.php

    like this
    <?php wp_footer(); ?>
    </body>

    if you miss header or footer functions in respective files then most of the plugins not work because they include files via these functions.

    Hope this will help

  5. TJong
    Member
    Posted 2 years ago #

    Thanks you so so much, it was indeed that I had forgotten to add those php lines.. I do not understand how that could happen.

    Thanks again!

  6. mazharahmad
    Member
    Posted 2 years ago #

    You most welcome Tjong

  7. whatwhenwhere
    Member
    Posted 2 years ago #

    Thanks it ok, someone wanted remove a link on pictures can edit wp-nivo-slider.php and go to line 216 and remove these line
    " title="<?php the_title(); ?>">
    <?php the_post_thumbnail(); ?>

    god bless to everyone

  8. HugoSamuel
    Member
    Posted 1 year ago #

    Make sure you named as <div id="slider"> in your code to patronize the php code NiVo because there is already a div in the code of the plugin with this name, and if you use this name as the id = "" div he will be eternally loading without showing the images.

  9. whatwhenwhere
    Member
    Posted 1 year ago #

    I changed to <div id="slider2"> but nothing happen, the nivo slider just show icon loading

  10. zuli65
    Member
    Posted 1 year ago #

    Hi.
    Is possibile to assign images to categories rather than upload it manually?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic