WordPress.org

Ready to get started?Download WordPress

Forums

wp-Monalisa
[resolved] made my site inaccessible (8 posts)

  1. Moogle Stiltzkin
    Member
    Posted 2 years ago #

    I'm using the latest wordpress.

    When i installed wp-monalisa, nothing weird happened.

    it was only after i checked

    - tables
    - drop down

    in the options and saved, did my site become inaccessible.

    So i had to delete the wp-lisa from the plugin folder, and thankfully my site worked again.

    wp-monalisa seems to have what i need, but now i am scared to use it, thinking it may go crazy on me again.

    Any ideas whats wrong ?

    http://wordpress.org/extend/plugins/wp-monalisa/

  2. Moogle Stiltzkin
    Member
    Posted 2 years ago #

    after some more testing,

    apparently saving the settings the 2nd time will cause the site to break.

    e.g.

    i unticked everything and only had the first top option checked and saved. the site still worked.

    i then ticked 1 more item, and save. at that point site became inaccessible o.O;

  3. tuxlog
    Member
    Plugin Author

    Posted 2 years ago #

    hello moogle,

    well, I just tried several of the constelaltions you described above on three installations of wp-monalisa and had no problems.

    can you give me your wp version? plugins u use? theme u use?
    I want to produce the error to trace it down.

    thanks tuxlog

  4. Moogle Stiltzkin
    Member
    Posted 2 years ago #

    do you have an email i can send you the sensitive details :} ?

    but essentially i'm using woothemes Canvas theme. cache of choice w3c total cache which is configured :x

  5. tuxlog
    Member
    Plugin Author

    Posted 2 years ago #

    just sent you an email, so you can reply

  6. tuxlog
    Member
    Plugin Author

    Posted 2 years ago #

    found a workaround for moogle, so this can be marked solved

  7. Kevin
    Member
    Posted 2 years ago #

    I have a question. I would like the smileys to show up on the bottom of the post reply box like they do in the comments. Is there a way to do this?
    http://vapersplace.com/communitycorner/?vasthtmlaction=postreply&thread=4.0

    Thanks so much. It's a great plugin

  8. tuxlog
    Member
    Plugin Author

    Posted 2 years ago #

    hello Kevin,

    yes, you can change position with a bit of php. you have to disable smilies on commments in the admin dialog and place

    <?php wpml_comment(get_the_ID()); ?>

    in the comments.php or comments-popup.php of your theme at the place you wanted it to appear.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic