WordPress.org

Ready to get started?Download WordPress

Forums

WP Minify
Minified CSS URL : 400 Bad Request (5 posts)

  1. imsoper
    Member
    Posted 4 years ago #

    I setup WP-Minify 0.9.2. I selected to have the CSS be minified, when I do this, however, no CSS is loaded. I looked at the CSS url and tried to load it in the browser and I got this error: 400 Bad Request. Looks like my server can't parse the URL properly.

    here is what the CSS url looks like:
    http://rifilmfestival.com/wp/wp-content/plugins/wp-minify/min/?f=wp-content/themes/RIFF_2010/css/style.css,wp-content/plugins/eventbrite-for-the-events-calendar/resources/eb-tec-style.css,wp-content/plugins/the-events-calendar/resources/events.css,wp-content/plugins/contact-form-7/styles.css&debug=true&b=wp/&m=127782786

    Any help or tips on how to get this to work?

    http://wordpress.org/extend/plugins/wp-minify/

  2. iwanttobelieve
    Member
    Posted 3 years ago #

    This is caused by the b=wp/ GET var. In order to fix this, you can:

    1. specify b=wp in "Extra arguments to pass to minify engine" in the Setting Pages of WP Minify

    2. Open wp-minify.php and find get_base_from_siteurl(), change the first line to $site_url = get_option('siteurl');

    The author should fix this :)

  3. notrick
    Member
    Posted 3 years ago #

    I am still getting this error. MY safe mod is turned on. Is it something to do with this?

  4. notrick
    Member
    Posted 3 years ago #

    I am still getting this error. MY safe mod is turned on. Is it something to do with this?
    And yes I also have WR Total Cache Minify Set to on

  5. iwanttobelieve
    Member
    Posted 3 years ago #

    I have safe mod turned on too, but that fixes my problem. I don't have any idea if WP Total Cache might interfere with it. Btw, you are installing two minifying plugin at the same time o.o?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic