WordPress.org

Ready to get started?Download WordPress

Forums

WP-Members
[Plugin: WP-members] conflict with [Plugin:Chap Secure Login] (1 post)

  1. bingalls
    Member
    Posted 3 years ago #

    WP-members does not recognize your password, if you also run the Chap Secure Login plugin, which is incompatible.
    Solution: disable Chap Secure Login and pay to upgrade to SSL, until & if a code fix is available.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic