WordPress.org

Ready to get started?Download WordPress

Forums

WP-Members
Language doesn't work (4 posts)

  1. jeroen8484
    Member
    Posted 3 years ago #

    Hi,

    Im using the latest version that is still in beta and I've localised the widget to dutch. (nl_NL)

    I've tried a lot of things, but it won't use the other language but is still english.

    Are you sure the load_textdomain() is called in the right way?

    Thanks,
    Jeroen

  2. Chad Butler
    Member
    Plugin Author

    Posted 3 years ago #

    I am not sure load_textdomain is called correctly. In fact, I'm pretty sure it's on my end. I'll check it out and let you know.

  3. aurepons
    Member
    Posted 3 years ago #

    Hello, the solution is:

    remove line 71 of wp-members.php:
    load_plugin_textdomain($wpmem_textdomain);

    an add:
    load_plugin_textdomain( 'wp-members', '', dirname( plugin_basename( __FILE__ ) ) . '/lang' );

    I'm interested to help in translation, have spanish .po file and have detected some non translated words in the beta version to correct. Please Chad, write me, I dont know how to send you .po file. Thank you

  4. Chad Butler
    Member
    Plugin Author

    Posted 3 years ago #

    That would be great!

    Feel free to shoot me an email through my contact page and let me know its for translation. Then I can email you back with instructions on sending my the .po/.mo files.

    butlerblog.com/contact/

    Thanks!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags