WordPress.org

Ready to get started?Download WordPress

Forums

WP Maintenance Mode
[resolved] Settings don't keep my German "Umlauts" (7 posts)

  1. csigncsign
    Member
    Posted 1 year ago #

    Hi Frank,

    I use your plugin within WP multisite and it is currently active in an English site and in a German site. So far, so good, works fine.

    Only one thing is nerved:
    At the German site, I have put my German text into the plugin's settings with the German "umlauts" (ä, ö, ü) - so far, so good, they are correctly displayed at the frontend.

    But: every time I go back in the backend to the plugin's settings page, these settings don't remember my "umlauts". Everywhere, where I put
    ä etc., there are again ä and I must enter the correct code again ä, so that it is displayed right at the site.

    Guess, this is a bug or how can I "tell" the plugin, to remember my umlaut settings, when I return to the settings' page?

    Thanks.

    http://wordpress.org/extend/plugins/wp-maintenance-mode/

  2. csigncsign
    Member
    Posted 1 year ago #

    in the forum, my code hasn't displayed right :-/

    I mean, as soon as I enter "&auml" for "ä" in the plugin's setting and save it, it is correctly displayed in the frontend.
    But every time, when I return back to the settings of the plugin, there is again "ä" in the texts, instead of the changed "&auml".
    The plugin doesn't remember my umlauts, when I return back to the settings.

  3. Frank
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for feedback.
    Current I work on a new version, with fixes and changes for WP 3.4*
    I have add this issue on my github repo for this plugin, please see https://github.com/bueltge/WP-Maintenance-Mode/issues/3

    Thanks!

  4. csigncsign
    Member
    Posted 1 year ago #

    Thanks a lot, so I'll wait for the next version

  5. csigncsign
    Member
    Posted 1 year ago #

    I have needed the plugin these days again - and I use the newest version.

    When I enter my German text with ä etc. instead of the German Umlauts, and save it and CLOSE then this page, it shows it right in the frontend.

    But when I re-open the plugin's settings page again the next day, then this coding ä etc. is gone, it shows me the German Umlauts, but at the frontend there are again some cryptic signs instead of the Umlauts.

  6. Frank
    Member
    Plugin Author

    Posted 1 year ago #

    Ok we discuss this topic via github issues and the new version have a enhancement for this problem. Is a problem from the database, there is wrong, but I can send a header witrh the charset from the install of WP and then works this.

  7. csigncsign
    Member
    Posted 1 year ago #

    Thank you very much for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.