WordPress.org

Ready to get started?Download WordPress

Forums

WP Mail From II
Why do I get this error? (5 posts)

  1. JVRudnick
    Member
    Posted 1 year ago #

    Found the Mail From II and installed it and activated same...

    Yet I still get this error when I try to test the "send my password" funcitonality...

    The e-mail could not be sent.
    Possible reason: your host may have disabled the mail() function...

    The email does exist and is activated as I've logged into my ded server and made sure it's up and running fine...

    ?

    http://wordpress.org/extend/plugins/wp-mailfrom-ii/

  2. JVRudnick
    Member
    Posted 1 year ago #

    after exhaustive searches here, I find that not a one of the solutions - most are like from 3 to 5 years ago - works...

    can anyone offer up a hint here?

    Jim

  3. Ben Huson
    Member
    Plugin Author

    Posted 1 year ago #

    Does the email address you have entered have the same domain as the web site?

    If so try an email with a different domain and see if that works OK.

    I have had experiences in the past where a web site got confused when sending emails with a from address of the same domain.

    It would be good to eliminate that as a possibility.

    Have you enter a name with any punctuation or any strange characters?

    I presume it sends OK with this plugin deactivated?

  4. JVRudnick
    Member
    Posted 1 year ago #

    yes....same domain...

    tried with an alternate - didn't work...

    no chars at all - plain jane...

    and NO...it will not send at all!!!!

  5. Ben Huson
    Member
    Plugin Author

    Posted 1 year ago #

    I presume you are using the latest version of WordPress?
    And that emails work fine without this plugin enabled?

    Does it work if you just enter a name and leave the email blank, or leave the name blank and just enter an email?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic