WordPress.org

Ready to get started?Download WordPress

Forums

WP jQuery Lightbox
[resolved] rel link not working, 'though gallery lightbox does (4 posts)

  1. yolise
    Member
    Posted 4 years ago #

    When I set up a gallery, the lightbox works fine, but if I do individual images or groups of images, the large image opens in a new page. Why might that be?

    You can see it here: http://www.yellowhorsepublishing.com/wordpress/photography/

    Ignore the fact that my CSS is screwed up (unless that could possibly be an issue). First two images are hardcoded, the rest are part of a gallery:

    <div><a rel="photography[food]" href="http://www.yellowhorsepublishing.com/wordpress/wp-content/uploads/tequila.jpg"><img class="alignleft size-thumbnail wp-image-260" title="tequila" src="http://www.yellowhorsepublishing.com/wordpress/wp-content/uploads/tequila-150x150.jpg" alt="" width="150" height="150" /></a><a rel="photography[food]" href="http://www.yellowhorsepublishing.com/wordpress/wp-content/uploads/splash.jpg"><img class="alignleft size-thumbnail wp-image-259" title="splash" src="http://www.yellowhorsepublishing.com/wordpress/wp-content/uploads/splash-150x150.jpg" alt="" width="150" height="150" /></a></div><br />
    We also love music. We help musicians put their best faces forward with gig photography and band shots.
    <br /><br />
    [gallery link="file"]

    http://wordpress.org/extend/plugins/wp-jquery-lightbox/

  2. yolise
    Member
    Posted 4 years ago #

    Anyone?

  3. ulfben
    Member
    Plugin Author

    Posted 3 years ago #

    Seems to be working fine now?

  4. yolise
    Member
    Posted 3 years ago #

    Yes, sorry. Not even sure now what I did to fix it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic