WordPress.org

Ready to get started?Download WordPress

Forums

WP Flow Plus
[Plugin: WP-ImageFlow2] Subdirectory galleries not found (6 posts)

  1. inhouse
    Member
    Posted 1 year ago #

    Hello,

    I am developing a site on a temporary URL which resides at an IP address currently. I uploaded a folder of images to:
    http://[ipaddress]/account-name/wp-content/uploads/bottle-scroller/

    In the plugin settings I have:
    http://[ipaddress]/account-name/wp-content/uploads/

    I verified the path is correct by placing it in a browser address bar but when I save settings every time it says "Gallery path doesn't exist". I've tried all sorts of different paths as well. Is the problem that my site is on a temporary URL? I can't seem to figure it out. Thanks for any help!

    http://wordpress.org/extend/plugins/wp-imageflow2/

  2. Bev
    Member
    Plugin Author

    Posted 1 year ago #

    Try a simpler version of the path if the directory is below your WP installation, like
    wp-content/uploads/

  3. inhouse
    Member
    Posted 1 year ago #

    Thanks BStofko, I had tried every combination of locations and none were working for me. It didn't seem to matter where the path was, no subdirectories were found. Same error message every time. I have switched to another plugin.

  4. skybry
    Member
    Posted 1 year ago #

    I had the same problem. In the folder path, I put:

    http://www.skylinestudios.com/wp/wp-content/galleries/

    I plan on having several galleries like this, and the first one will use this subfolder:

    http://www.skylinestudios.com/wp/wp-content/galleries/PT_plug-ins/

    What's wrong?

    Bryan

  5. skybry
    Member
    Posted 1 year ago #

    Bev,

    OK, I changed the media tag to PT_plug-ins, omitting the space, and we're closer:

    http://www.skylinestudios.com/wp/?page_id=3755

    but the images are all broken.

    Any ideas?

    And, how do I change the size of the gallery?

  6. Bev
    Member
    Plugin Author

    Posted 1 year ago #

    Please try V2 reflection script in version 1.8.2, I reverted some changes that might help it work on your server.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic