WordPress.org

Ready to get started?Download WordPress

Forums

WP Flow Plus
[resolved] [Plugin: WP-ImageFlow2] Invalid HTML (11 posts)

  1. jasie
    Member
    Posted 2 years ago #

    hi bstofko,

    love your plugin, but could you please do something about the invalid html code you are generating?

    see
    http://validator.w3.org/check?uri=http%3A%2F%2Flemarchant.de%2Fgalerie%2Fmaria-de-los-angeles%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    1) & should be escaped by &
    2) img tag has to have the alt attribute (even if emtpy, but the img title would be better)
    3) img tags need to be closed: <img **** /> instead of <img ***>

    that would be really helpful :-)

    http://wordpress.org/extend/plugins/wp-imageflow2/

  2. Bev
    Member
    Plugin Author

    Posted 2 years ago #

    Good point. I'll add this to my next release

  3. jasie
    Member
    Posted 2 years ago #

    nice, thanks :-)

    ps: damn, the escaped & is: & a m p ; (without the spaces, sorry)

  4. Bev
    Member
    Plugin Author

    Posted 2 years ago #

    Check out version 1.6.4 for this fix (and others)

  5. niclas30
    Member
    Posted 2 years ago #

    hello, please help me

    after the new update from the plugin - no thumbs will displayed. what i have to do?! sample:
    http://www.pension-niclas.de/home/herbstimpressionen/
    there is the image-rotating

  6. niclas30
    Member
    Posted 2 years ago #

    i use there:
    [wp-imageflow2 mediatag="Herbstimpressionen" wpimageflow2_bgc="transparent"]

  7. Bev
    Member
    Plugin Author

    Posted 2 years ago #

    niclas30, your reflect.php script is missing from wp-content/plugins/wp-imageflow2/php/reflect.php

  8. niclas30
    Member
    Posted 2 years ago #

    i have deactivate the reflect-effect... and it works. i have gd-version: 2.0.36, your plugin works with this version?

  9. Bev
    Member
    Plugin Author

    Posted 2 years ago #

    If you are having trouble the with new reflect script but the old one worked, you can replace it. Rename reflect.php to something else, then rename old-reflect.php to reflect.php.

    Sorry for the trouble! I thought the newer script would be better.

  10. niclas30
    Member
    Posted 2 years ago #

    NICE and thanks :-)

  11. jasie
    Member
    Posted 2 years ago #

    thanks for fixing the hmtl and even more thank you for switching back to the old reflect lib as default - good work :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic