WordPress.org

Ready to get started?Download WordPress

Forums

WP Flow Plus
[resolved] [Plugin: WP-ImageFlow2] Images not displaying (5 posts)

  1. toxicityj
    Member
    Posted 2 years ago #

    I recently moved my wordpress site from the testing server to the live server. This somehow broke the imageflow plugin so that it's not displaying the images in the slider. All of the titles, links, etc. are there for the images, but the images themselves aren't displaying. So you can click where the image would be and it pops that image up and loads it in the lightbox, but the image itself isn't there on the slider.

    I thought maybe somewhere it was stuck referencing the old URL , but I did a complete re-install of the plugin (deactivated, deleted, reinstlaled, reactivated) and it's still doing that.

    I'm wondering if maybe my new host (hostgator) takes issue with something? I tried toggling that "if your host is scrict...." option but that didn't help (nor did i really think it would since that's for reflections).

    Not sure if this helps, but the source url for one of the images in the slideshow is as follows:

    http://gator1805.hostgator.com/~dms/wp-content/plugins/wp-imageflow2/php/reflect2.php?img=http%3A%2F%2Fgator1805.hostgator.com%2F%7Edms%2Fwp-content%2Fuploads%2F2012%2F03%2F15-300x45.jpg&bgc=%23FFFFFF

    http://wordpress.org/extend/plugins/wp-imageflow2/

  2. toxicityj
    Member
    Posted 2 years ago #

    Looks like the issue was the reflections. I disabled them and the images show up fine, albeit a bit uglier without those beautiful reflections. I read in the comments on your site that an issue like this could be because the host is adding extra stuff to the URLs and that a programmer could edit the plugin to point to the proper place. I was wondering if you could maybe point me in the right direction to do that? Thanks!

  3. Linda
    Member
    Posted 2 years ago #

    I installed the plugin wp-imageflow2. Did the configuration settings and when I posted [wp-imageflow2] on page, no images appeared, but the text: [wp-imageflow2]appeared. How do I get the plugin to work properly.

  4. manuel.ramirezc
    Member
    Posted 1 year ago #

    Hi Toxicity, how can you disable the reflections??
    I've the same trouble that you have, and I cant fix it
    i really need your help.

    Thanks!

  5. Bev
    Member
    Plugin Author

    Posted 1 year ago #

    Reflections can be disabled on the settings page in the admin dashboard.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic