WordPress.org

Ready to get started?Download WordPress

Forums

WP Hide Dashboard
Dashboard link still showing (4 posts)

  1. JustBud
    Member
    Posted 2 years ago #

    The Dashboard link is still showing after plugin install. I am using WP Symposium plugins and after activating WP Hide Dashboard the dashboard link now re-directs to the profile page. If I can't hide the Dashboard link how can I rename it to Profile?
    BTW I moved to Ga. 4 1/2 years ago from Newcomerstown, originally a Dover Tornado.

    http://wordpress.org/extend/plugins/wp-hide-dashboard/

  2. Lesley Austin
    Member
    Posted 2 years ago #

    I had this same question and found that I just had to go to "sidebar login" under "settings" in my WP admin. There you will see some html code in the "logged in links" for Profile and Dashboard. I just removed the Dashboard code and all is well.

    Hope this helps.

  3. JustBud
    Member
    Posted 2 years ago #

    I ended up doing basically the same thing, since I'm using the WP Symposium plugin with front end profile pages I changed it to Profile and directed it to the profile page. Don't you just love this kind of support?? (None)

  4. Karesansui
    Member
    Posted 2 years ago #

    "sidebar login" under "settings" in my WP admin.

    I do not have that menu-option !!

    I also use the Profile Builder plugin that also has such option to hide "Show/Hide the Admin Bar on Front End". However that does not work for me, hence my search for this).

    Any suggestions so as to get the Admin-menu to hide for non-admin ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic