WordPress.org

Ready to get started?Download WordPress

Forums

SSL Grins
[resolved] [Plugin: WP Grins SSL] Smilies Not Displaying (9 posts)

  1. Tom Ewer
    Member
    Posted 2 years ago #

    Hi,

    Twenty Eleven theme, no other plugins - smilies aren't showing up in the comments section.

    Cheers,

    Tom

    http://wordpress.org/extend/plugins/wp-grins-ssl/

  2. Just as a sanity check, when you visit https://your-url-here/readme.html do you get the WordPress readme or a 404 error?

  3. Tom Ewer
    Member
    Posted 2 years ago #

    I get the readme.

  4. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 2 years ago #

    Using SSL in any way? Did you recently upgrade to 3.3?

    (I know it's not working on one of my sites, but that's because I TINKER. FWIW, I know something's going on with AJAX because it works just fine on taffys.org but NOT on ipstenu.org ... and they're all on the same bloody Multisite. I've tried switching themes etc.)

  5. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 2 years ago #

    Okay, grab the Development Version from here if you want to test - http://wordpress.org/extend/plugins/wp-grins-ssl/download/

    It should work better. Note: I have not done full regression testing, but it works on my 3.4 and 3.3 sites.

  6. Tom Ewer
    Member
    Posted 2 years ago #

    Thanks, I'll check it out :-)

  7. Imokon
    Member
    Posted 1 year ago #

    I have the same issue, in the area right above the comments box I see broken images but when I click on them they input in the text area the correct smiley codes (I made custom ones via Custom Smilies plugin).

    Everything else works (the icons show up perfectly in published comments) so I know their permission settings are ok.

    Just downloaded this plugin today and I get the 404 @ above question.
    I understood this plugin will work with and without SSL is this right?

    I also tried the developmental version but still no go.

  8. Imokon
    Member
    Posted 1 year ago #

    Had a bit of a "duh" moment sorry. I fixed this by manually changing the filepath to my custom smilies folder on line 59 in wp-grins-ssl/wp-grins.php

  9. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    You would be better served by doing what I did (my personal site has smilies in a non-standard location)

    .htaccess redirect!

    RewriteRule ^wp-includes/images/smilies/(.*)\.gif$ /content/images/smilies/$1.png [L,R=301]

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic