WordPress.org

Ready to get started?Download WordPress

Forums

WP Featured Content Slider
More deprecated notices then I care to deal with (2 posts)

  1. Robert Dall
    Member
    Posted 2 years ago #

    When I went to change the settings of the plugin with WP-Debug turned on. I was given a full page of deprecated notices.

    As much as I would like to use this plugin and I know that notices aren't the end of the world either. But the shear number of them that appears concerns me and makes me want to find other plugin that is using newer code.

    Also a number of these notices were from WordPress 2.7 which was released in 2009. Where now into WP 3.3 and it's 2012.

    Not sure when the notices would turn into warnings and then errors… 

    The above is just my opinion, but I don't want use something with so many notices from a version from so many years ago.

    http://wordpress.org/extend/plugins/wp-featured-content-slider/

  2. Olly - OWMC
    Member
    Posted 2 years ago #

    i've just installed the 2.5 update. i left a post on iwebix' site about how 2.4 was limited to 5 images. a few of us were having the same problem and were discussing it here. I ended up reverting to 2.2 and hacking the code to get it to work properly before the released this new version. add that to the glaring red "donate!" notice on the settings page, and all the deprecated stuff you've highlighted i'm not impressed. i've just been boosting my page speed and the gtmetrix breakdown lists my 6 slider images as requiring "specify image size". not sure i can be bothered trying to fix that one.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic