WordPress.org

Ready to get started?Download WordPress

Forums

WP Favicons plug-in
[resolved] [Plugin: WP Favicons plugin] 0.3 broken on WP3.1 / MU-site? (3 posts)

  1. loki.geblubber.info
    Member
    Posted 3 years ago #

    Hi, enabling the Plugin (version 0.3) after updating WP to 3.1 left my dashboard unusable - I'm using WP as a multisite-installation.

    additionally: I had to adjust access-rights of directories created by the plugin when running under 3.0.5 (or rather adjusted the according create-mask from 700 to 755)

    Sorry for my bad english ;)

  2. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    Hi, thanks for reporting,

    The trunk version fixes this: http://plugins.svn.wordpress.org/wp-favicons/trunk/

    The trunk also ONLY works under 3.1 :)

    I need to make some changes to 0.4.0 (in the trunk) before I release it.

    In the @todo in 0.4.0 you can see the last things I have to fix before releasing that version.

  3. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    version 0.4.1 is released. feedback is welcome regarding this topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic