WordPress.org

Ready to get started?Download WordPress

Forums

WP Favicons plug-in
[resolved] Issue: Finally Updated from .3 to .5 (6 posts)

  1. cmurockstar
    Member
    Posted 3 years ago #

    Hi Cogmios,

    I finally updated from .3 to .5, and ran into a major problem. Your plugin no longer works. The Settings option page no longer shows up, nor do any of the icons. I just reverted back to .3, but is there some update script i need to run to migrate?

    -cmurockstar

    http://wordpress.org/extend/plugins/wp-favicons/

  2. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    Theoretically it should work grin (im now also running it on populair.eu where i did a blank install).

    uhhhhhhhhhmmm ... how did you upgrade?

    I could release a next .5 version that would use another options field to see if that makes a difference but I dont know if it does.

  3. cmurockstar
    Member
    Posted 3 years ago #

    I was using the auto update within wordpress.

  4. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    1. I just made a 0.5.6 there are not much differences from 0.5.5 but just to be sure we have the same source. it should appear as regular download in a few minutes.
    Try upgrading to that one.

    2, inside wp-favicon.php (the main file) you see:

    //ini_set('display_errors',1);
    //error_reporting(E_ALL & ~E_STRICT);

    could you uncomment them and see if you get php error messages? Maybe you get a php error I have not foreseen while activating the plugin.

    3. if you dont see any extra error messages. Try this: deactivate the plugin and reactivate the plugin

    4. last option: delete the plugin via the admin panel then reinstall the plugin.

    Just to be sure: you have php > 5.3 installed?

  5. cmurockstar
    Member
    Posted 3 years ago #

    Ok so i think it is that GoDaddy (who is hosting my site) doesn't have the newest version of php... This is sad. I will stay at the 0.3 version till they update php.

  6. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    On Mediatemple I could just add a line to my .htaccess and it would switch binaries to the php 5.3 version.

    If you are on the Linux 4GH hosting servers of GoDaddy you can do the same see http://community.godaddy.com/groups/web-hosting/forum/topic/php-5-3/?topic_page=2&num=15

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic