WordPress.org

Ready to get started?Download WordPress

Forums

WP Favicons plug-in
[resolved] fix: version 0.4.8 temporarily disables the cache (4 posts)

  1. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    From the plugin creator:

    the latest .7 version introduced probably some weird behaviour in the wpfavcions_uri table since I noticed that some URI's had multiple entries.

    I could not reproduce this on my local host but I did notice it on my weblog (http://edward.de.leau.net). This is a pretty big blog with 10.000+ postings.

    Anyway for safety i turned the cache off in 0.4.8. You can delete the current cache via the regular "clean cache" option.

    I hope to have found the issue and resolve it in 0.4.9. but that will be later next week.

    Yes... its a beta.

    cheers!

    http://wordpress.org/extend/plugins/wp-favicons/

  2. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    Probably false alarm since i noticed that one request did 10 page requests for a blog post at the same time. That results in the parent not been written while the child requests the existence while trying to cache the item for the first time.

    However........... after that things should be ok for that url.

    However.. a nice puzzle to look into since we would not want that even in that occasion.

  3. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

  4. cogmios
    Member
    Plugin Author

    Posted 3 years ago #

    0.4.9 resolves it

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic