WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP-FacebookConnect] fatal error (3 posts)

  1. manfredeye
    Member
    Posted 5 years ago #

    I'm using 2.7 wordpress and I'm guessing the plugin isn't compatible with it, are you planning to upgrade so that it will install properly.
    After unzipping and uploading using filezilla to my plugin file, I then try to activate it.
    I receive this error:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /hermes/bosweb/webxxx/xxxxx/ipw.xxxxxxxx/public_html/manfredeye/wp-content/plugins/wp-facebookconnect/fbconnect.php on line 38

    I have 'x'd out info I don't want to post. :)
    hope this helps as I would like to use this if possible.

  2. ahupp
    Member
    Posted 5 years ago #

    You are probably using PHP 4 but the plugin requires PHP 5.

  3. elihorne
    Member
    Posted 5 years ago #

    I can confirm, that means you are running PHP4. Check with your host to see if you can switch versions. Sometimes you can do it yourself with a line in .htaccess.

Topic Closed

This topic has been closed to new replies.

About this Topic