WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP-FacebookConnect] Comments not being sent to Facebook (8 posts)

  1. jascanio
    Member
    Posted 5 years ago #

    Hello,

    I have just started using the wp-facebookconnect plugin. I have so far been able to get passed a few known issues (constant refreshing), but am having one that I cannot seem to wrap my brain around.

    I am able to login to the comment section of my blog just fine using the "Connect" button - I can leave a comment, under my Facebook profile, and it does in fact appear on my blog. However, the comment DOES not seem to get passed to my Facebook profile in any way. What am I doing wrong?

  2. ipung
    Member
    Posted 5 years ago #

    Help my,I m to Upgrade wp27 to 271 is the problem sending faelid,tanks

    I,M bolg worpres

  3. snipeyhead
    Member
    Posted 5 years ago #

    jascanio - have you had any luck with this? I'm having the same problem. :-/ Everything works fine, but no comments are sent to FB.

  4. ahupp
    Member
    Posted 5 years ago #

    Hi all,
    This problem is fixed in the most recent release of the plugin (1.1.1). You can get it here:

    http://wordpress.org/extend/plugins/wp-facebookconnect/

    -Adam

  5. drgahnzo
    Member
    Posted 5 years ago #

    Adam,
    I've installed plugin version 1.1.2 on our site (which is running WP 2.7), and I'm afraid we're encountering the same problem - authentication works like a charm, but comments are not making it back to the Facebook Wall. All users reporting this have confirmed that the application on FB has permission to post to the Wall. Not sure what to try next :(

  6. drgahnzo
    Member
    Posted 5 years ago #

    Adam,
    Thanks for the help! Was able to determine that the plugin was not finding my comments.php's 'submit' button due to my customized DOM. Reworked my page structure to more closely match what your js expected to find, and all now works well.

  7. jamesbull
    Member
    Posted 5 years ago #

    drgahnzo,

    I am having the same issue, and was wondering if you could describe what you changed or explain what the JS is looking for.

    http://www.jamesbull.ca/projects/snow/feature/monday-mix-8-tracks-with-jesse-burtner/

    James

  8. jamesbull
    Member
    Posted 5 years ago #

    got it to work! the plugin was getting confused with my search submit button and my comment submit button!

    all good now!

Topic Closed

This topic has been closed to new replies.

About this Topic