WordPress.org

Ready to get started?Download WordPress

Forums

WP Facebook Open Graph protocol
[resolved] Version 1.6 adds blank spaces to title and is_home issues (4 posts)

  1. Pinto
    Member
    Posted 2 years ago #

    Hi,

    been using your plugin for a long time now, and after updating to 1.6 I got the following issues as stated using the facebook debug tool

    1. my homepage (is_home)gets a blank title, thus giving an error in debug, as in 1.5.2 it gives no error

    2. the property og:title has 2 blank spaces in the beginning, in 1.5.2 it doesn't. ex:" mytitle"

    Revert back to 1.5.2

    http://wordpress.org/extend/plugins/wp-facebook-open-graph-protocol/

  2. Chuck Reynolds
    Member
    Plugin Author

    Posted 2 years ago #

    1. are you using an seo plugin or not?

    2. same question

    3. is your theme doing something other than wp_title in the header.php?

  3. Pinto
    Member
    Posted 2 years ago #

    1/2. not using an seo plugin

    3. here's my theme header title
    <title><?php wp_title(''); ?><?php if(wp_title('', false)) { echo ' &raquo; '; } ?><?php bloginfo('name'); ?></title>

    Thanks for the quick reply.

  4. Andrew Ryno
    Member
    Plugin Author

    Posted 2 years ago #

    In 2.0 we changed the way we handle grabbing the titles and descriptions for pages. We are now grabbing whatever is outputted in your <title> tags when the page loads, so your title should reflect accurately what your theme displays. Let me know if it's working for you. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic