WordPress.org

Ready to get started?Download WordPress

Forums

WP Facebook Open Graph protocol
[resolved] Issue with fb:page_id error. (8 posts)

  1. Chubstr
    Member
    Posted 2 years ago #

    I'm using the WP Facebook Open Graph protocol plugin and when I do, I seem to have some problems getting thumbnails to show up. I'm not sure why this is, but here's one of the errors I get in the facebook debug tool:

    Objects of this type do not allow properties named fb:page_id.

    Any ideas how I fix this?

    Thanks!

    http://wordpress.org/extend/plugins/wp-facebook-open-graph-protocol/

  2. Chubstr
    Member
    Posted 2 years ago #

    I'm also getting the following errors when I run the debugger. http://grab.by/bA8v

    Any thoughts?

  3. Chuck Reynolds
    Member
    Plugin Author

    Posted 2 years ago #

    Uh that's because the page is 503...
    http://chubster.com/2012/deals/buttondown-shirts-starting-at-9-99-at-plndr/
    right now it's a parking page at godaddy.

  4. Chubstr
    Member
    Posted 2 years ago #

    You've got the domain wrong. Remove the "e" from Chubstr.

    http://chubstr.com/2012/deals/buttondown-shirts-starting-at-9-99-at-plndr/

  5. Chuck Reynolds
    Member
    Plugin Author

    Posted 2 years ago #

    Indeed I did.

    Facebook is seeing your domain as throwing a 503 response code... that means service unavailable. Upon debugger refresh it's now a 206 response code which is 206 Partial Content...

    I HIGHLY doubt that's a plugin issue. First off... Facebook is ALWAYS buggy... and I mean ALWAYS... making this plugin and doing FB apps for a while has made me understand that. Also they're always working on the debugger and I constantly have issues with it.
    That said.. most of the support issues I've had emailed to me are because Facebook is really good at breaking shit.

    The plugin is fine and wouldn't be messing with your site response codes - I'd say give it time and make sure your DNS and server are all stable and just keep refreshing the debugger. If it shares okay then you're good.

  6. Chuck Reynolds
    Member
    Plugin Author

    Posted 2 years ago #

    That said... http://web-sniffer.net shows your site loading fine and having a 200 everything is good code. FB is bugging out.

  7. Chubstr
    Member
    Posted 2 years ago #

    Thanks for looking into it sir. I've had issues with Facebook sucking for quite a while now, so I'm not surprised. It seems if I wait long enough, it will finally show the thumbnail. Thanks again!

  8. MariaMSM
    Contributor Day Volunteer
    Posted 2 years ago #

    I received the same error: "Extraneous Property: Objects of this type do not allow properties named 'fb:page_id'."

    URL: treschicbaby.com

    Response Code: 200
    Fetched URL: http://treschicbaby.com/
    Canonical URL: http://www.treschicbaby.com/
    URL for Likes: http://treschicbaby.com/

    This is the Facebook fan page: http://www.facebook.com/pages/TresChicBabycom/262129727193993

    Help?

    THANKS!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic