WordPress.org

Ready to get started?Download WordPress

Forums

WP External Links (nofollow new window seo)
[resolved] [Plugin: WP External Links] Ignore links not working (3 posts)

  1. tbadorrek
    Member
    Posted 2 years ago #

    The "Ignore links (URL) containing" function is no longer working for me. My blog is on a subdomain of my main site, so I entered in my main site URL. It used to ignore that URL, but now those pages are opening in a new window (which is my setting for external links).

    Any thoughts on why this isn't working?

    http://wordpress.org/extend/plugins/wp-external-links/

  2. freelancephp
    Member
    Plugin Author

    Posted 1 year ago #

    Does this problem still occurs in the latest version?

  3. tbadorrek
    Member
    Posted 1 year ago #

    It seems to have resolved itself a while ago.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.