WordPress.org

Ready to get started?Download WordPress

Forums

WP Evernote Site Memory
[resolved] Trouble with Evernote Site Memory - no pop-up (5 posts)

  1. rlobrecht
    Member
    Posted 3 years ago #

    Thanks for developing this plugin. I'm really excited about it, even though it's not working for me.

    My site is http://blog.lobrecht.com/rick/

    I tried some of the troubleshooting that you mentioned in the other threads. I disabled all the other plugins, but it still doesn't work. I ran my site through the validator, and there are a few errors, but they all seem to be complaints about deprecated tags that I should switch to CSS.

    I looked at my page source, and it does have
    <script type="text/javascript" src="http://static.evernote.com/noteit.js"></script> right before the closing body tag. It only appears to be there once. If I try to load http://static.evernote.com/noteit.js straight in the browser, I get an Access Denied message. Is there something I have to do to get permission to use it?

    Thanks for your help,
    Rick

  2. rlobrecht
    Member
    Posted 3 years ago #

    BTW, I tried it in both Safari and Firefox (both on Mac.)

  3. rlobrecht
    Member
    Posted 3 years ago #

    Ok, I must be losing it. It's working now.

  4. Jonathan Desrosiers
    Member
    Plugin Author

    Posted 3 years ago #

    Hey Rick,
    Thanks for taking the time to write.

    Any time that the clip button is not working, it is probably because Evernote's service is down. From time to time this occurs for various reasons (they are installing updates, service interruption, etc.).

    If you try to load the JS file, and get access denies and some gibberish, Evernote's site memory feature is temporarily down.

    In future versions, I plan to impelment some type of check system, where you go to the admin pane for the plugin, and if Evernote is down, a red light will show up, and if it is working, a green light will show up.

    Everything is working for you now though correct?

  5. rlobrecht
    Member
    Posted 3 years ago #

    Thanks for checking. Everything is working fine now.

    Rick

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic