WordPress.org

Ready to get started?Download WordPress

Forums

WP-EMail
[resolved] Multisite compatible (3 posts)

  1. Rémy BAILLY
    Member
    Posted 3 years ago #

    Version 2.52 (2010-4-27) is not fully compatible with multisite/network function of WP 3.01.

    I updated this plugin to do that :
    http://dl.free.fr/mVQfCbq8I

    http://wordpress.org/extend/plugins/wp-email/

  2. leup
    Member
    Posted 3 years ago #

    Hi,

    I would be very pleased to get your mod but the zip file you linked is just the same as the official plugin.

    Could you please re-post your fixed plugin files, thanks !

  3. maorb
    Member
    Posted 3 years ago #

    Is there a chance that this fix fixes also the issue of 404 when trying to use with custom post types and non-default permaluinks?

    http://wordpress.org/support/topic/plugin-wp-email-plugin-not-working-with-custom-post-type?replies=23

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic