WordPress.org

Ready to get started?Download WordPress

Forums

WP Easy Post Types
EPT custom stylesheet 500's when WP-HTTPS 1.7 or greater active (1 post)

  1. scottconnerly
    Member
    Posted 3 years ago #

    I'm still running wordpress-https 1.6.2 because 1.7 and up (including 1.8.5) causes the following issue:

    Easy Post Types plugin's /classes/custom-<element>/style.css return 500 errors.

    Revert back to wp-https 1.6.2, no problem.

    Thoughts?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic