WordPress.org

Ready to get started?Download WordPress

Forums

WP Easy Gallery » WordPress Gallery Plugin
[Plugin: WP Easy Gallery] Works Great LOCALLY, but when I upload it REMOTELY it doesn't work (6 posts)

  1. vcicchine
    Member
    Posted 1 year ago #

    I load the plugin first locally on my machine using MAMP to test it out, it works great, but when I upload the plugin to my live site it just doesn't work! Using Firefox 14 on the Mac.

    http://wordpress.org/extend/plugins/wp-easy-gallery/

  2. hahncgdev
    Member
    Plugin Author

    Posted 1 year ago #

    Please send the URL to the page containing the gallery that you are having issues with.

    Thanks.

  3. vcicchine
    Member
    Posted 1 year ago #

    Thanks for replying!
    Here's the link...
    http://lyricdubee.com/deluxe-black-necklace/
    I've just put it in a post for now because I can't go live with it until it's working!
    It's exactly what we need and is such a simple, great plugin, so any ideas would help as to getting it to work!
    Thanks, Vince

  4. hahncgdev
    Member
    Plugin Author

    Posted 1 year ago #

    It appears to be either a plugin conflict or a conflict with a script in the theme. Were you using the same theme locally? If so, what plugins did you add after going Live? Try disabling the newer plugins and seeing if that resolves the issue.

  5. vcicchine
    Member
    Posted 1 year ago #

    Okay, so I tried disabling most recent plugins and still nothing!
    I am using the same Theme on both!
    Here is a list of the plugins I am using:
    Akismet, Contact Form 7, Nivo Slider for WordPress, Per Page Sidebars, Simple Page Sidebars, SoundCloud Shortcode, Ultimate TinyMCE, and WP jQuery Text and Image Slider.
    Do you see any of these plugins as a conflict?
    I'm using these plugins and more on my local site, because I use it for testing plugins!

  6. hahncgdev
    Member
    Plugin Author

    Posted 1 year ago #

    I don't know of any conflicts with these plugins. Try troubleshooting for a plugin conflict. Here is an article that has the steps:

    How to Troubleshoot WordPress Plugins – Part 1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic