WordPress.org

Ready to get started?Download WordPress

Forums

WP eCommerce
[resolved] [Plugin: WP e-Commerce] No response (12 posts)

  1. leeflea
    Member
    Posted 2 years ago #

    Hi There can any help me, on IE when i click on Add to cart there is no response or it just takes me to the product and not the cart. On safari on firefox works fine!!!

    http://wordpress.org/extend/plugins/wp-e-commerce/

  2. mukesh panchal
    Member
    Posted 2 years ago #

    problem is in version u use.

  3. leeflea
    Member
    Posted 2 years ago #

    Sorry dont understand what u saying?

  4. mukesh panchal
    Member
    Posted 2 years ago #

    check your add to cart page css some of class is conflict or any field that IE is not support that u change.
    give live url i check it..

  5. leeflea
    Member
    Posted 2 years ago #

  6. mukesh panchal
    Member
    Posted 2 years ago #

    there is no error for IE9,IE8

    only document mode:IE7 standerds gives error that u say its no problem because now a day no one can use IE7.

    it's not error continue your work.

  7. leeflea
    Member
    Posted 2 years ago #

    I know there is no error, but the checkout doesnt come up. in firefox give u option to checkout, on ie it doesnt, so u cant checkout from the product page on ie...

  8. mukesh panchal
    Member
    Posted 2 years ago #

    no i have to see checkout button.
    here is not problem that u give in link .it work ok
    check again

  9. leeflea
    Member
    Posted 2 years ago #

    Not working, when you click the add to cart button meant to take you to the Checkout.

  10. mukesh panchal
    Member
    Posted 2 years ago #

    Means when user click in add to card button it goes in check out page.
    or any other thing

  11. leeflea
    Member
    Posted 2 years ago #

    OK i have found the problem was this in the header, but now on ie the menu doesn't line under on the home page.
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />

  12. leeflea
    Member
    Posted 2 years ago #

    The <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> code in header.php caused the Wp-ecommerce no to work. It working now thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic