WordPress.org

Ready to get started?Download WordPress

Forums

WP eCommerce
[resolved] [Plugin: WP e-Commerce] New install outputs bunch of errors (2 posts)

  1. isabel104
    Member
    Posted 2 years ago #

    I just installed Wp e-commerce plugin on a brand new site (no old files hanging around). I activated the plugin, and it caused the page to be covered with the following errors (the errors appear on every page of my site now):

    Warning: session_start() [function.session-start]: open(/var/chroot/home/content/78/5708478/tmp/sess_j3v1oiqb979arijt2l9qe0a9l6, O_RDWR) failed: No such file or directory (2) in /home/content/78/5708478/html/spartanpad/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-constants.php on line 17

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/content/78/5708478/html/spartanpad/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-constants.php:17) in /home/content/78/5708478/html/spartanpad/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-constants.php on line 17

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/78/5708478/html/spartanpad/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-constants.php:17) in /home/content/78/5708478/html/spartanpad/wp-includes/functions.php on line 861

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/78/5708478/html/spartanpad/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-constants.php:17) in /home/content/78/5708478/html/spartanpad/wp-includes/functions.php on line 862

    Warning: Unknown: open(/var/chroot/home/content/78/5708478/tmp/sess_j3v1oiqb979arijt2l9qe0a9l6, O_RDWR) failed: No such file or directory (2) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct () in Unknown on line 0

    http://wordpress.org/extend/plugins/wp-e-commerce/

  2. isabel104
    Member
    Posted 2 years ago #

    Problem solved. It was a problem with my host.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic