WordPress.org

Ready to get started?Download WordPress

Forums

WP e-Commerce - Custom Fields
Many errors and working with tiny-mce pluin (5 posts)

  1. fox-didl
    Member
    Posted 2 years ago #

    First question:
    I have to go back to 1.4.3 to can use custom fields in wp e-commerce. There are a lot of errors.

    "Warning: Illegal offset type in /www/htdocs/w009fe8d/wp-includes/plugin.php on line 69

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /www/htdocs/w009fe8d/wp-includes/plugin.php:69) in /www/htdocs/w009fe8d/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-constants.php on line 17"

    Second question:
    I'm working with TinyMCE Advanced There is a problem with custom fields with
    . Every time when i write a few words and a table after them, in the frontend there are automaticly a lot of
    between the text and the table. Why is this. Is this a problem with custom-fields of tiny-mce?

    http://wordpress.org/extend/plugins/wp-e-commerce-custom-fields/

  2. cassiedong
    Member
    Posted 2 years ago #

    I'm having the exact same problem with this plugin. I wonder if this article helps at all: http://wordpress.org/support/topic/plugin-wp-e-commerce-errors-immediatley-after-activating-plugin?replies=32.

  3. Visser Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi guys, I'm not experiencing this issue nor have had this raised on the Plugin detail page. I'll look into possible causes and confirm if I can help with anything. Are you both using GoDaddy hosting, I doubt it's that but the more information the better.

  4. fox-didl
    Member
    Posted 1 year ago #

    Hi. The problem isn't there anymore. With update to wordpress 3.3.2 and WP e-Commerce - Custom Fields 1.4.5 the problem is gone.

    But there is still the problem with custom fields in combination withy TinyMCE. There are always be a lot of [br] (the real html-br but I can't write this here in this forum) between the first sentence and a table automaticly. Why is this? Any idea?
    I'm using Custom fiels as a kind of tabs for describtion, technical details and delivery details.

    <div id="tabs-3" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
    <p> </p>
    <p>Technische Details.</p>
    [br]
    [br]
    [br]
    [br]
    [br]
    [br]
    [br]
    [br]
    [br]
    [br]
    [br]
    [br]
    <table border="0">
    <tbody>
    <tr>
    <tr>
    </tbody>
    </table>

    <p>dfadfdaf</p>
    <p></p>
    </div>

  5. fox-didl
    Member
    Posted 1 year ago #

    Hi again. Will there be a fix for this problem with many automatic [br] if I want to place a table in a custom field?

    I don't use "GoDaddy hosting".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic