WordPress.org

Ready to get started?Download WordPress

Forums

WP eCommerce
[Plugin: WP e-Commerce] "Credit Card numer required" (3 posts)

  1. peanut737
    Member
    Posted 1 year ago #

    We've been trying get this error resolved or even get some type of response since the 26th.

    Is there something wrong with your company?

    We need to get this error resolved ASAP.

    The message is shown to everyone who enters their info and tries to check out.

    http://wordpress.org/extend/plugins/wp-e-commerce/

  2. DewPointProductions
    Member
    Posted 1 year ago #

    @peanut737, first a disclaimer, we're not part of the company that built WP e-commerce. That said, where did you post the issue? Did you try and use their premium support forum? If not, you should and they'll get it resolved for you.

    You'll also want to post a lot better description of the problem, e.g. "credit card number required" says nothing to anyone without knowing what type of payment gateway you're using, what version of Gold Cart, what version of WPEC, what version of WP, etc. etc.

  3. peanut737
    Member
    Posted 1 year ago #

    Thanks for your reply!

    We are at wits end over this issue. We tried premium support but it wasn't working at the time. Others were having the same issue, as they posted on the forum. It simply errored out when hitting submit. Now we try premium support again and now they say our tokens have expired. Our customer has all but fired us. Needless to say we are very shocked at their lack of customer service!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic