WordPress.org

Ready to get started?Download WordPress

Forums

WP-Cycle
Setting (2 posts)

  1. dgreco
    Member
    Posted 2 years ago #

    I am getting no settings. shows "images image links to actions, but not anything else. Everything was viewable upon intial installation, but changed when I started uploading images...or try to upload

    http://wordpress.org/extend/plugins/wp-cycle/

  2. mrioa
    Member
    Posted 2 years ago #

    Hi dgreco,

    I'm experiencing the exact same problem.

    Before uploading (and making your settings dissapear), have you changed the width of the image rotator to 100px or less?
    I just found out that it has to be at least 101px wide to work properly.

    After some diggin in the database, I found this little workaround that worked for me. Maybe I find a better way after the weekend though.

    If you have access to your wordpress database, execute the following SQL statement (At your own risk and only if you know what you're doing. A backup wouldn't hurt here too!):

    UPDATE wp_options
    SET option_value = ''
    WHERE option_name = 'wp_cycle_images'

    Info:
    When the width is set to 101 or less, there is an Error Message stored into that database field and it can't get parsed by the plugin anymore.

    The above statement sets the wp_cycle_images option to empty. Now the plugin settings are shown again and you can set the width to a higher value.

    Bye,
    Mario

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.