WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WP-Cycle] Moved hosts, getting error (3 posts)

  1. benz1
    Member
    Posted 3 years ago #

    I've migrated over to a new host and everything is working fine excpet for 2 sites that use wp-cycle. Following the move (which was a straight cpanel to cpanel transfer), images were not appearing in the slider and no images appeared onthe settings page although everything else looked normal. However, when I uploaded another image I get the following error - Catchable fatal error: Object of class WP_Error could not be converted to string in /home/xxxx/public_html/wp-content/plugins/wp-cycle/wp-cycle.php on line 274. In addition, in IE displays the following line - <input type="hidden" name="wp_cycle_images[20110219104507][thumbnail]" value="
    The images do however upload and appear in the slider but do not appear on the settings page and everything else disappears, see http://www.screencast.com/users/Benz1/folders/Jing/media/44bc2f99-35e1-46ab-ab15-e2c4e58f5adc.

    Any suggestions would be greatly appreciated. Thanks in advance.

  2. keith6
    Member
    Posted 3 years ago #

    I got a same problem here. I can upload images (png) and see images loading on the website, however, I cannot modify the setting. I need a help, too!

  3. benz1
    Member
    Posted 3 years ago #

    I got it working in the end by recompiling Apache on the server...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.