WordPress.org

Ready to get started?Download WordPress

Forums

WP Customer Reviews
[resolved] Dont Work (8 posts)

  1. NerdyDesigner
    Member
    Posted 3 years ago #

    I installed this and set-up to test it but when I post a review it don't show in Admin and or show up on the page...

    I filled out the settings, Made a page for it to show up on and filled it in on that page but It just wont show up....

    Please help,
    Matthew

  2. bompus
    Member
    Plugin Author

    Posted 3 years ago #

    Could you post a link to the URL of the page you are testing it on?

    Also.. which version of the plugin are you using, which theme, and could you provide a list of other plugins you are using so we can troubleshoot any incompatibility issues.

    Thank you!

  3. NerdyDesigner
    Member
    Posted 3 years ago #

    I don't really want to post link as it is for a client site but i would email you the link if you have an email address or msn or something and it is a custom theme by me.

    At the moment the only plugin I have is Contact Form 7

  4. NerdyDesigner
    Member
    Posted 3 years ago #

    sorry and as far as I know it is the latest version, I downloaded from wp plugin search, it says Version 2.1.4

  5. bompus
    Member
    Plugin Author

    Posted 3 years ago #

    aaron {[at]} gowebsolutions.com will work. Thanks!

  6. NerdyDesigner
    Member
    Posted 3 years ago #

    email sent, it was aaron wasnt it? not aron?

  7. bompus
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for reporting this. 2.1.5 should be available in a few minutes. If it doesn't show up for upgrade, just deactivate/delete and re-install the plugin. It should retain your settings.

    The issue was with non-permalink pages (or previewing pages) and the anti-spam Javascript system which changes the action of the form when you click the button. It should be good to go now.

    Can't believe I didn't think of that possibility or test for it before.. the plugin has gone through some major and rapid updates since it was released a few weeks ago, and I just overlooked testing of that.

    Please let me know if 2.1.5 fixes the issue.

  8. NerdyDesigner
    Member
    Posted 3 years ago #

    Works perfect thanks for the quick response and help

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic