WordPress.org

Ready to get started?Download WordPress

Forums

WP Customer Reviews
[closed] Custom field shows at random after update.. help! (8 posts)

  1. dax702
    Member
    Posted 2 years ago #

    I created a ticket on the site and was told to post in the forum. Ticket ID: 103098 I have over 500 reviews and the custom field was showing for all of them, now, after the update to the latest version, it appears to only be showing randomly, and on very few reviews. I was told to post here in the forum instead of submitting the ticket, but I wanted to reference my post with the ticket. Is the developer still working on this project?

    http://wordpress.org/extend/plugins/wp-customer-reviews/

  2. bompus
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    Could you please email me your site URL and possibly admin login information so that some debugging can be done? My email address is in the plugin settings screen (aaron@ <you will see it>)

    Thank you.

  3. dax702
    Member
    Posted 2 years ago #

    I've just sent the email with my info, thanks!
    Mike

  4. dax702
    Member
    Posted 2 years ago #

    Hello Aaron,, any luck on this issue?
    Thanks,
    Mike

  5. dax702
    Member
    Posted 2 years ago #

    If it's not possible to fix this, can you tell me how I can go back to the previous version when it was working?

  6. dax702
    Member
    Posted 2 years ago #

    *crickets* Am I the only one here?

  7. dax702
    Member
    Posted 2 years ago #

    Please anyone? I'm offering to pay for fixing this problem......

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Try http://jobs.wordpress.net/
    Topic now closed as per the Forum Rules

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic