WordPress.org

Ready to get started?Download WordPress

Forums

WP-Cumulus
Tag URL missing backslash (5 posts)

  1. DLeonard
    Member
    Posted 3 years ago #

    Beautiful plugin, worked great for a few months and then when clicking the tag it went to an error page. Noticed that the URL is missing a backslash in between my domain name and 'tag.'
    So, it should be : http://adastramktg.com/tag/seo
    but instead I get: http://adastramktg.comtag/seo

    Before I spend hours trying to figure it out I thought I would try posting here.

    The site is adastramktg.com
    Any help would be greatly appreciated! Thanks!!

  2. Roy Tanck
    Member
    Plugin Author

    Posted 3 years ago #

    Could you try whether this happens with the regular html tag cloud as well? If so, I'd check whether or not there's a trailing slash in the site URL setting under settings->general.

  3. DLeonard
    Member
    Posted 3 years ago #

    it does happen with the regular html cloud! But when I tried to add a trailing slash in the site URL settings, it won't save the change. I know this is now outside the scope of the plugin, but any thoughts on how to permanently change it?

    thanks so much for getting back to me Roy. I appreciate it.

  4. Roy Tanck
    Member
    Plugin Author

    Posted 3 years ago #

    The only things I can think of is that there's a slash missing in your permalink structure somehow, or there a plugin that hooks into WordPress's tag cloud function and accidentally omits the slash.

  5. DLeonard
    Member
    Posted 3 years ago #

    yes that's what I figured...thanks so much for your help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags