WordPress.org

Ready to get started?Download WordPress

Forums

WP-Cumulus
"Requires Flash" message on some sites but not others (2 posts)

  1. harvest316
    Member
    Posted 2 years ago #

    While WP-Cumulus works great on most of my sites (eg: here), I get "WP Cumulus Flash tag cloud by Roy Tanck requires Flash Player 9 or better" on this one.

    Obviously my flash is working just fine. I've deleted and re-created the widget, although it remembered the height & width so perhaps it wasn't properly deleted? Error disappears when I turn off W3TC Minify, but I want that on. No obvious errors in Chrome Developer Console. How else can I troubleshoot it?

    http://wordpress.org/extend/plugins/wp-cumulus/

  2. gym4jim
    Member
    Posted 2 years ago #

    I am also getting this message. I have Flash 10 on my MAC. Using Safari and FF.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic