WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WP-Cumulus] Change colour doesn't work (6 posts)

  1. StalkerB
    Member
    Posted 5 years ago #

    When I try to change the colour of the plugin to match my blog nothing happens?

    Blog here Flash SEO. I've put it in as a right sidebar widget on my blog theme - Technoholic.

    Settings -> WP-Cumulus

    Width:140
    Height140 (changing this seems not to do anything either)
    Colour1:ce7344
    Colour2:ae682a
    Colour3:e56907
    BG Colour:f9f6ed
    Transparant:Yes (although on or off also doesnt seem to make a difference)
    Display:Tags
    Advanced Parameters:No

    I've deleted and re-downloaded the plugin, but it seemed to remember all the settings from before.

    Any ideas what I'm doing wrong?

    Also I want to make a post about it with a 500px width in the main post. How can I have it in my sidebar and in a post?

    All help appreciated,
    Barry.

  2. Roy Tanck
    Member
    Posted 5 years ago #

    Hi Barry. In order to allow you to use WP-Cumulus inside a post and as a widget, there are two sets of controls. If you go to "Design -> Widgets" and open up the WP-Cumulus widget you'll see there's a separate set of settings there.

    The "Settings -> WP Cumulus" settings affect the in-post version, which you can insert by placing [WP-CUMULUS] anywhere inside a post (or page).

  3. StalkerB
    Member
    Posted 5 years ago #

    Yeah, I initially changed the setting via the plugin editor, but it didn't do anything.

    // widget options
    $widgetoptions = get_option('wpcumulus_widget');
    $newoptions['width'] = '140';
    $newoptions['height'] = '140';
    $newoptions['tcolor'] = 'ce7344';
    $newoptions['tcolor2'] = 'ae682a';
    $newoptions['hicolor'] = 'e56907';
    $newoptions['bgcolor'] = 'f9f6ed';
    $newoptions['speed'] = '100';
    $newoptions['trans'] = 'true';
    $newoptions['distr'] = 'false';
    $newoptions['args'] = '';
    $newoptions['mode'] = 'tags';
    add_option('wpcumulus_widget', $newoptions);

    This look reasonable?

    Anything else I need to change in here?

    Update -

    Putting [WP-CUMULUS] into a post uses the setting provided in the WP-Cumulus settings tab. (Need to pcik my colours better).

    Widget - Still black/grey/white :(

    Double update - I geddit.

    Using edit in the widget folder expands the widget to input options.

    Super.

    Thanks.

  4. keirj
    Member
    Posted 4 years ago #

    Hi Roy, Hi all,
    can you please tell me if there is a parameter that will stop the cloud from coming to a complete stop. Ie, it will spin at a predetermined speed even when there is no mouse-over action, then adjusts to the SPEED parameter once moused-over.
    Thanks
    PS - love cumulus

  5. Roy Tanck
    Member
    Posted 4 years ago #

    There isn't an option for that. The very first version of the plugin didn't have the motion fadeout that later versions had, and pretty much every user emailed me back then to please make it stop.

    This also makes sense because depending on the display size, Cumulus can hog quite a bit of CPU power. The only way to free up the CPU is to make it come to a full stop (no motion = nothing to calculate or redraw).

  6. keirj
    Member
    Posted 4 years ago #

    Ah! Good point. I'm with you on that one. Cheers

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags