WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: WP Coppermine Plugin] Issue with 1.0 please upgrade to 1.0.1 (1 post)

  1. cyberspice
    Member
    Posted 5 years ago #

    Sorry but I spotted an issue myself with the initial release of this plug-in. I have fixed it and uploaded a point release.

    As a point of interest I will always ensure the 'Development' version at least works as well as the last release version from now on. It may have additional support that is not guaranteed but existing functionality will always work properly (excepting unknown bugs).

    Mel.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 5 years ago by cyberspice
  • This topic is not a support question
  • WordPress version: 2.7.1