WordPress.org

Ready to get started?Download WordPress

Forums

WP Content Slideshow
Navigation not showing (8 posts)

  1. jakemmarsh
    Member
    Posted 2 years ago #

    I have installed the WordPress Content Slideshow plugin, and have it displaying 2 sample articles with default pictures. The pictures display correctly, but the navigation does not. When the page first loads it shows the navigation for a second or two, but then it disappears. Does anyone know why this is happening? The page is at http://www.newhopehospice.org/

    http://wordpress.org/extend/plugins/wp-content-slideshow/

  2. mickmel
    Member
    Posted 2 years ago #

    I'm having the exact same problem...

  3. jakemmarsh
    Member
    Posted 2 years ago #

    I messed with the sizes and proportions to see if it was just getting cut off or something, but no luck. I also tried changing the colors. Does anyone have any idea what is causing this/how to fix it?

  4. mickmel
    Member
    Posted 2 years ago #

    I found that adding a second item solved it; if I only had one in there it was blank, but having two saved the day.

  5. nickaster
    Member
    Posted 2 years ago #

    I'm having that problem too... the HTML for the headlines/nav is clearly there if I view source, but it's either invisible or just not showing on the actual page.

  6. nickaster
    Member
    Posted 2 years ago #

    ok, confirmed. This is a stylesheet problem. Basically if you try to make the slideshow too narrow all kinds of crazy thing happen... this may take some time to play with to get it to work in a narrow area.

  7. aashutoshkryadav
    Member
    Posted 1 year ago #

    Solved at my end

    It is not style problem.
    Actually we need to edit plugin file - content_slide.php

    Value for navigation and links has been written in hardcode format - "false". Take view source of slider in browser, you can view it at yourself. So it doesn't update via plugin admin.

    I have updated that area with plugin provided field named as - navigation_next_previous, navigation_buttons.

    It has been written at line number 197-198 as :
    navigation: false,
    links : false,

    Please udpate file content_slide.php as below :

    1. Go at Line 197 and 198

    2. Replace New code as below -

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    navigation: <?php echo $wpcs_settings["navigation_next_previous"]; ?>,
    links : <?php echo $wpcs_settings["navigation_buttons"]; ?>,

    Enjoy

  8. Just keep in mind that just like themes if that plugin gets an update then you'll lose your edits with the next version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic