WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: WP-CodeBox] Conflict with JQuery (3 posts)

  1. shakaran
    Member
    Posted 5 years ago #

    Firebug show this error and the plugin not working for collapse:

    jQuery is not defined codebox.js (line 281)
    var $j = jQuery.noConflict();

    See my blog for this error: http://www.shakaran.es (in Spanish)

    I have the lastest version of WP-CodeBox (1.3)

  2. ericbess
    Member
    Posted 5 years ago #

    Sorry, I skip the jquery html head. fixed it, please update it.

  3. shakaran
    Member
    Posted 5 years ago #

    Ok, it is working.Fixed!

Topic Closed

This topic has been closed to new replies.

About this Topic